The mapping I downloaded doesn't work with my version of Traktor

Follow

Traktor introduced a few changes in how mappings works along it's different updates so sometimes older mappings become partially broken when you use them in a newer version of Traktor. Another scenario that you might encounter is that you simply can't open it because you are using an older version than the mapping requires.

Check the mapping's description before downloading it to make sure that you will be able to use it. If this information is missing then leave a comment and the uploader will get back to you with this information.

To find out what version of Traktor you are running all you have to do click on the NI logo located on the top right corner of Traktor's main window as seen on the screenshot.

 Screen_Shot_2014-03-24_at_11.41.44.png

The About window will open and you can find the information here.

Screen_Shot_2014-03-24_at_11.38.21.png

 

Have more questions? Submit a request

Comments

Powered by Zendesk